Service Degradation
Incident Report for Pipefy
Resolved
This degradation is now resolved.
Posted 18 days ago. Aug 28, 2019 - 17:17 UTC
Monitoring
A fix has been implemented. From now one there should not have more instabilities on the environment. The Engineering team keeps monitoring the health of the environment.
Posted 18 days ago. Aug 28, 2019 - 17:16 UTC
Identified
We identified the issue and a fixed is already being done. The problem was related to a cached DNS resolution from a service that servers the database the connections. A new instance from the database auto-scaling, but the DNS resolution was still pointing to an old endpoint of a database who was not online anymore.
Posted 18 days ago. Aug 28, 2019 - 17:14 UTC
Investigating
We are currently facing a degradation on Pipefy platform. Our monitoring solution alerted the team regarding problems with connection to the database. As soon as we have more details we will provide here in Status Page.
Posted 18 days ago. Aug 28, 2019 - 17:09 UTC
This incident affected: Application, Notification, API (GraphQL), Automation, Database, Process templates, Email template, Advanced Reports, Mobile App, Email inbox, Public Form, Filters, Email messaging, CDN, Lateness, Field Values, and Authentication.