Some users are not able to log into the platform due to a third-party incident
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 16:33 UTC
Monitoring
The third party incident is already in recovery status and users are slowly being able to log in
Posted Mar 13, 2023 - 16:26 UTC
Identified
Some users cannot log into the platform due to a third-party incident
Posted Mar 13, 2023 - 16:10 UTC
This incident affected: Auth0 User Authentication.