Filters and search interfaces degradations

Incident Report for Pipefy

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 16:53 UTC

Investigating

On March 30th, the platform experienced a degradation that impacted filter and search applications. This incident was opened retroactively to provide visibility to customers. The problem is no longer occurring at the moment.
Thank you for your understanding.
Posted Mar 30, 2026 - 12:53 UTC
This incident affected: Features (Dashboards, Filters).