Pipefy's web and mobile application are currently unavailable to some groups of Pipefy users.
Incident Report for Pipefy
Resolved
The unavailability has been fixed and the access to Pipefy’s web and mobile application faced by customers in Russian Federation and Czech Republic has been restored and all features are working as expected.
Posted Jan 05, 2022 - 19:32 UTC
Monitoring
The unavailability has been fixed and the access to Pipefy’s web and mobile application faced by customers in Russian Federation and Czech Republic has been restored.
We are currently monitoring the system to ensure all features are working as expected. If any issues from those regions arise while accessing the platform, our Support Team will be available to help.
Posted Jan 05, 2022 - 18:58 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2022 - 16:51 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2022 - 16:14 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2022 - 15:28 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2022 - 14:46 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2022 - 14:22 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2022 - 13:57 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2022 - 13:39 UTC
Investigating
We are currently investigating some instabilities faced by customers in Russian Federation and Czech Republic.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Jan 05, 2022 - 13:11 UTC
This incident affected: Application.