Pipefy's web and mobile application are currently unavailable to all users.
Incident Report for Pipefy
Postmortem

Root Cause

Cloudflare had an outage on June 21th, as reported by them on the link below. That affected pipefy, which went down.
https://blog.cloudflare.com/cloudflare-outage-on-june-21-2022/

Resolution

When Cloudflare backed to normal, so did Pipefy.

Action Plan

We are working on ways to make Cloudflare not being a point of failure

Posted Jun 22, 2022 - 19:31 UTC

Resolved
The unavailability has been fixed and the access to Pipefy’s web and mobile application has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Jun 21, 2022 - 08:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 08:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 07:49 UTC
Monitoring
Pipefy was down for approximately 30 minutes due to a third-party system failure.
The unavailability has been fixed, and the access to Pipefy’s web and mobile application has been restored.
We are monitoring the system to ensure all features work as expected. As soon as the monitoring process is over, we’ll share further details about the causes, investigation, and preventive actions to be implemented.
Posted Jun 21, 2022 - 06:30 UTC
This incident affected: Application, API (GraphQL), Authentication, Automation, Public Form, Portals, Mobile App, CDN, Intercom Chats and Posts, Intercom Intercom Web Application, Intercom Intercom APIs, Auth0 Web Site (auth0.com), Auth0 Management Dashboard (manage.auth0.com), Auth0 User Authentication, Auth0 User Authentication, Auth0 User Authentication, Reports, Request tracker, Apps (PDF Templates, Email messaging, Process templates, Email template, Sprint Planner, Importer, Calendar, Pipefy Slack integration, Pipefy Github integration, Pipefy Gitlab integration, Pipefy Bitbucket integration), Components (Activities, Advanced Reports, Notification, Database, Live updates, Email inbox, Filters, Lateness, Field Values, Webhooks, Activities, Dashboards), and Pipefy website (Pricing, Signup, Template store).