degraded performance
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 01:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2020 - 01:19 UTC
Identified
The issue has been identified, we are facing a high load in one of our databases and a fix is being implemented
Posted Mar 03, 2020 - 01:03 UTC
Investigating
We are currently investigating this issue.
Posted Mar 03, 2020 - 00:55 UTC
This incident affected: Application, API (GraphQL), and Database.