Degradated performance on Application
Incident Report for Pipefy
Resolved
After further investigation, the Engineering team has applied a fix related to the instabilities that we were facing all day. This incident will be closed but our Site Reliability Engineers will keep monitoring the application closely.
Posted Nov 26, 2019 - 03:03 UTC
Monitoring
We'll be monitoring the application during all day.
Posted Nov 25, 2019 - 20:51 UTC
Identified
We found a possible bug that is may causing this issue. A hotfix will be implemented during the night to solve the issue and we will be monitoring the application to avoid more slowness to our end users
Posted Nov 25, 2019 - 20:50 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2019 - 19:43 UTC
Update
Pipefy is stable, We are still investigating what caused the slowness
Posted Nov 25, 2019 - 19:19 UTC
Update
We are still investigating what is causing the recent degradation.
Posted Nov 25, 2019 - 18:39 UTC
Investigating
We are currently investigating what is causing the slowness in different moments Today.
Posted Nov 25, 2019 - 17:57 UTC
This incident affected: Application.