Some users are not able to see their pipes on the home page
Incident Report for Pipefy
Postmortem

Root Cause

An update was implemented on our application which impacted the pipe visualization on the home page for non-admin users

Resolution

We undid the update to control the impact

Action Plan

We are mapping all outcomes and increasing our testing to avoid similar issues

Posted Jul 04, 2022 - 19:16 UTC

Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 14:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 14:50 UTC
Investigating
We are currently investigating this issue.
Posted Jun 29, 2022 - 14:42 UTC
This incident affected: Home page.