Downloading reports is giving an error of failed
Incident Report for Pipefy
Postmortem

Root Cause

Lack of guarantees of functioning during the migration process from one system to another

Resolution

To fix the issue, we basically just rolled Pipefy back to a previous version.

Action Plan

We are going to add extra failovers and health checks for dashboards infrastructure

Posted Jun 21, 2023 - 03:01 UTC

Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 17:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2023 - 17:24 UTC
Investigating
We are currently investigating this issue.
Posted Jun 14, 2023 - 17:24 UTC
This incident affected: Reports.