Platform Slowness

Incident Report for Pipefy

Postmortem

Root Cause

An issue was detected with the system responsible for transferring data from our main database to another system. This was due to a temporary loss of connection, which caused delays in data processing. The system kept trying to reconnect until the issue was resolved, but this caused some delays in data.

Resolution

Fortunately, no data was lost during this incident. Once the connection was restored, all delayed data was successfully processed and updated in the system.

Action Plan

Posted Dec 22, 2025 - 18:23 UTC

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 20:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2025 - 19:30 UTC

Investigating

We are currently investigating this issue.
Posted Dec 17, 2025 - 19:15 UTC
This incident affected: Application.