Dashboards and IA responses outdated
Incident Report for Pipefy
Postmortem

Root Cause

After the upgrade, the new version failed to use the replication slot.

Resolution

A script was executed to correct the data for the period it was unavailable.

Action Plan

During the incident, a correction script was updated and run.

Posted Aug 27, 2024 - 15:35 UTC

Resolved
The issue has been resolved. The correction has been made and the data is being mirrored.
We are still monitoring data performance and will provide further details in our post-mortem report.
Posted Aug 18, 2024 - 19:28 UTC
Monitoring
The correction has been applied, we'll still monitoring the data performance.
Posted Aug 18, 2024 - 19:00 UTC
Update
With the fix underway, the data is gradually being updated.
The dashboard and IA Response will still present outdated data until the correction is completed.
Posted Aug 18, 2024 - 16:33 UTC
Update
We are applying a fix to resolve the issue.
Our team is closely monitoring the situation and will provide more information soon.
Posted Aug 18, 2024 - 15:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2024 - 14:53 UTC
Identified
Due to some complications during the maintenance window, the data reflected in dashboards and IA responses are reflecting until 9 am GMT-3 today.
We're working to solve this issue.
Posted Aug 18, 2024 - 14:00 UTC
This incident affected: Components (Dashboards).