Error when acessing Admin Panel

Incident Report for Pipefy

Postmortem

Root Cause

The admin panel was unavailable for all organizations due to an error during the deployment process. A manual step in the code migration was missed, leading to missing data and a front-end failure.

Resolution

The issue was resolved by rolling back the changes and re-executing the migrations with the help of the support team. A fix was implemented to address the problem.

Action Plan

Improvements will be made to the migration pipeline to prevent similar issues in the future.

Posted Jan 15, 2026 - 17:59 UTC

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 14:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 14:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 09, 2026 - 14:17 UTC

Investigating

There's currently an issue when trying to acess the admin panel. Users may find themselves unable to access it.

We're currently investigating this issue.
Posted Jan 09, 2026 - 14:16 UTC
This incident affected: Application.