Organizations that only access via SSO are unable to log in
Incident Report for Pipefy
Postmortem

Root Cause

We deployed a code which caused a breaking of a contract between Auth0 - a third-party service and PipefyAuth

Resolution

Reversed back to previous state

Action Plan

Documentation about SSO in a test environment. Alerts of SSO to prevent on next cases.

Posted Apr 19, 2023 - 16:37 UTC

Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 13:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2023 - 13:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 03, 2023 - 13:10 UTC
Investigating
Some users of SSO organizations are unable to log in
Posted Apr 03, 2023 - 13:10 UTC
This incident affected: Application.