Users weren't able to login into Pipefy
Incident Report for Pipefy
Postmortem

Root Cause

A technical issue caused a pod outage, which affected the functioning of other pods, leading to a disruption in service. Users experienced problems logging into the system.

Resolution

The issue was resolved by implementing a rollout of the statefulset, restoring the affected services to normal operation.

Action Plan

A new alert system has been established to monitor and respond to any future restarts, ensuring prompt action to prevent similar incidents.

Posted Oct 11, 2024 - 22:01 UTC

Resolved
Users attempting to log in were encountering an Internal Server Error, while those already logged in were unaffected. Our infrastructure team implemented a rollout that successfully resolved the login issue.
Posted Oct 08, 2024 - 02:00 UTC