Some users are unable to access database
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted May 13, 2022 - 19:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2022 - 19:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2022 - 17:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2022 - 16:28 UTC
This incident affected: Database.