Service Degradation
Incident Report for Pipefy
Resolved
This degradation is now resolved. The team will keep monitoring the platform for the next few hours in order to maintain stability and performance.
Posted Sep 11, 2019 - 13:45 UTC
Monitoring
A fix for the Notifications issue was implemented. The data team identified an improvement (change in a parameter to choose the way the database uses the query plan) that could be done on the database level to improve the performance of the Notification feature.
Posted Sep 11, 2019 - 13:40 UTC
Identified
The Engineering team has managed to identify the problem and implement a fix. There is still an instability on the Notifications feature from Pipefy platform. The team is still looking into it.
Posted Sep 11, 2019 - 13:22 UTC
Investigating
Pipefy Engineering team is currently investigating an instability on the platform right now. We will update with more information as soon as we troubleshoot the issue.
Posted Sep 11, 2019 - 13:11 UTC
This incident affected: Application, API (GraphQL), Authentication, Automation, Public Form, Mobile App, CDN, Components (Advanced Reports, Notification, Database, Email inbox, Filters, Lateness, Field Values), and Apps (Email messaging, Process templates, Email template).