Service Degradation
Incident Report for Pipefy
Resolved
This degradation has been marked as resolved. Pipefy Engineering team keeps monitoring the platform to make sure that no customer are affected anymore with this problem.
Posted Jul 05, 2019 - 18:24 UTC
Monitoring
The DE team has escalated vertically the databases in order to be able to process the big volume of requests and queries. A fix is deployed. Pipefy Engineering team is currently monitoring the platform right now to make sure all the components and features are back to normal.
Posted Jul 05, 2019 - 18:24 UTC
Update
The degradation is directly related to database exhaustion caused by an overload of requests coming from some customers running a big operation.
Posted Jul 05, 2019 - 18:21 UTC
Identified
The problem is related to an overload of requests into our production databases. SRE and Support Team are working together to deploy a fix for this.
Posted Jul 05, 2019 - 18:18 UTC
Investigating
Pipefy Engineering team has identified a degradation on the platform and we are currently investigating this.
Posted Jul 05, 2019 - 18:04 UTC
This incident affected: Application, API (GraphQL), Automation, Public Form, Mobile App, CDN, Components (Advanced Reports, Notification, Database, Email inbox, Filters), and Apps (Email messaging, Process templates, Email template).