Template store and Signup are degraded
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 14:28 UTC
Monitoring
A fix has been implemented and we are monitoring the platform to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Jun 24, 2020 - 14:06 UTC
Identified
The issue regarding Signup and Template Store was identified as caused by third-party service. Our team is working on fixing it.
Posted Jun 24, 2020 - 13:28 UTC
Update
We are continuing to investigate this issue.
Posted Jun 24, 2020 - 13:03 UTC
Investigating
Template store is currently out. We are investigating the issue.
Posted Jun 24, 2020 - 12:57 UTC
This incident affected: Pipefy website (Signup, Template store).