Degradated performance on Application
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Jan 11, 2020 - 02:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2020 - 02:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2020 - 02:05 UTC
Update
We identify that what was causing the slowness was a massive activities on Pipefy that overload our database. We have scaled our database to handle the volume
Posted Jan 11, 2020 - 01:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2020 - 00:22 UTC
Investigating
We are currently investigating what is causing the slowdown in some components of the application
Posted Jan 11, 2020 - 00:03 UTC
This incident affected: Application and Components (Database, Field Values).