Billing page is inacessible for some users
Incident Report for Pipefy
Postmortem

Root Cause

A new version of the application was presenting a problem for all organizations on the billing page.

Resolution

We reverted the production application to the latest working version

Action Plan

We improved our testing steps to avoid similar issues in the future.

Posted Nov 30, 2022 - 19:50 UTC

Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 20:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 20:12 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 19:48 UTC
Investigating
We are currently investigating this issue.
Posted Nov 14, 2022 - 19:21 UTC
This incident affected: Components (Billing).