Notifications and request tracker are facing latency
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 18:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2022 - 17:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2022 - 17:56 UTC
Identified
Some users are facing delays to receive notifications and request trackers' link
Posted Jul 15, 2022 - 17:34 UTC
This incident affected: Components (Notification) and Request tracker.