Application degradation
Incident Report for Pipefy
Resolved
The application degradation has been fixed and the access to Pipefy’s web application has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Mar 01, 2021 - 17:57 UTC
Monitoring
The application degradation has been fixed and the performance of the platform has been restored.
We are currently monitoring the system to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Mar 01, 2021 - 17:40 UTC
Identified
The technical team has identified the causes of the application degradation and is currently working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Mar 01, 2021 - 17:38 UTC
Investigating
We are currently investigating the application degradation and working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Mar 01, 2021 - 17:36 UTC
This incident affected: Application.