Pipefy's web and mobile application are currently unavailable to all users
Incident Report for Pipefy
Resolved
The outage in the third party service (Cloudflare) has been resolved and the access to Pipefy’s web and mobile application has been restored.
For more information, please access the Cloudflare status page for this incident: https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 21:46 UTC
Monitoring
The outage in the third party service has been fixed and the access to Pipefy’s web and mobile application has been restored.
We are currently monitoring the system to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details.
Posted Jul 17, 2020 - 21:38 UTC
Identified
The technical team has identified that the unavailability has been caused to an outage in a third party service. We are currently waiting for official updates from the service and working towards restoring full access to all users as soon as possible.
Any further details about the system status and investigation will be shared as soon as available.
Posted Jul 17, 2020 - 21:29 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 21:25 UTC
Investigating
We are currently investigating the system unavailability and working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Jul 17, 2020 - 21:25 UTC
This incident affected: Application, API (GraphQL), Authentication, Automation, Public Form, Portals, Mobile App and Components (Activities, Database, Email inbox, Webhooks).