Accessing pipefy using iOS version below 16.5 is giving an white screen

Incident Report for Pipefy

Postmortem

Root Cause

There was an improvement made in our code with a new feature, and this specific feature wasn't supported by some browsers.

Resolution

To fix the issue, we basically just rolled Pipefy back to a previous version.

Action Plan

We'll update our documentation, adding some details that weren't mapped, such as this browser supporting compatibility, to prevent issues like this in the future.

Posted 2 years ago. Jun 16, 2023 - 14:27 UTC

Resolved

This incident has been resolved.
Posted 2 years ago. Jun 07, 2023 - 18:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Jun 07, 2023 - 17:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Jun 07, 2023 - 17:19 UTC

Investigating

We are currently investigating this issue.
Posted 2 years ago. Jun 07, 2023 - 17:07 UTC
This incident affected: Application.