Slowness on Filters
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 19:50 UTC
Monitoring
We increased our infrastructure resources to handle the volume of requests.
Posted Mar 20, 2020 - 19:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2020 - 19:00 UTC
Identified
We are facing a huge volume of requests on our platform, that may cause slowness on Filters/Reports for some users.
Posted Mar 20, 2020 - 18:30 UTC
This incident affected: Advanced Reports and Filters.