We identify an issue affect Filters and reports.

Incident Report for Pipefy

Postmortem

Root Cause

We discovered an issue impacting filters and reports due to high memory usage in the database. The exact cause of the memory spike remains unidentified, prompting further investigation.

Resolution

The problem resolved itself without any manual intervention, and systems returned to normal operation.

Action Plan

We plan to enhance the reporting system to better monitor database performance. The team analyzed the situation and decided to optimize sorting methods to prevent future occurrences.

Posted Jan 20, 2026 - 18:40 UTC

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 14:28 UTC

Monitoring

The issue was resolved and now we are monitoring the results.
Posted Jan 15, 2026 - 14:04 UTC

Investigating

We are currently investigating this issue.
Posted Jan 15, 2026 - 13:55 UTC
This incident affected: Features (Filters, Reports).