Phase form are no longer loading fields
Incident Report for Pipefy
Postmortem

Root Cause

We deployed a code that rendered a cache invalid for the public phase forms, causing the fields to not appear.

Resolution

-Reversed at the time of the incident to a previous state

Action Plan

-Improve tests for the public phase form -Further document public phase form dependencies -Internally align on public phase form code improvements

Posted Apr 18, 2023 - 15:51 UTC

Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2023 - 15:48 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2023 - 15:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2023 - 15:41 UTC
Investigating
We are currently investigating this issue.
Posted Apr 13, 2023 - 15:33 UTC
This incident affected: Public Form.