Service Degradation
Incident Report for Pipefy
Resolved
This degradation is now resolved as the queue has been resolved and the platform is fully operational without delays.
Posted 12 days ago. Aug 05, 2019 - 21:05 UTC
Monitoring
Pipefy Engineering team is working on a quick fix by scaling up the worker nodes that deal with the queue that process the fields updates so that it can reduce the volume on the queue and give users a better experience.
Posted 12 days ago. Aug 05, 2019 - 20:48 UTC
Identified
We've identified that this is related to a huge volume of requests that is coming to the platform. This is causing a delay to the queues and is reflecting on user experience to update fields on Pipefy.
Posted 12 days ago. Aug 05, 2019 - 20:35 UTC
Investigating
We are currently investigating problems with updates in fields on the platform. We noticed that some fields are not being updated correctly.
Posted 12 days ago. Aug 05, 2019 - 20:30 UTC
This incident affected: Field Values.