High queue on activities

Incident Report for Pipefy

Resolved

This incident has been resolved.
Posted Mar 25, 2020 - 15:50 UTC

Monitoring

The issue has been solved and we'll be monitoring. The application is running with no data losses.
Posted Mar 25, 2020 - 15:37 UTC

Investigating

We are currently investigating this issue.
Posted Mar 25, 2020 - 15:18 UTC
This incident affected: Features (Activities).