Pipefy is facing some latency
Incident Report for Pipefy
Postmortem

Root Cause

A database setup not fully prepared for load balancing, which caused some users to see outdated information.

Resolution

To ensure data accuracy, we adjusted our database connections to only utilize the primary source.

Action Plan

We've implemented additional monitoring for data replication processes to enhance system reliability.

Posted May 08, 2024 - 14:41 UTC

Resolved
This incident has been resolved.
Posted May 03, 2024 - 21:03 UTC
Monitoring
Performance should be back to normal
Posted May 03, 2024 - 20:55 UTC
Update
Some users might still be experiencing issues moving, creating and fillin in fields in cards
Posted May 03, 2024 - 20:50 UTC
Identified
The previous incident resulted in an increased latency . Some users might experienced issues moving, creating and filtering cards
Posted May 03, 2024 - 20:32 UTC
This incident affected: Application.