Dashboards are unavailable
Incident Report for Pipefy
Resolved
The issue is now resolved.
Posted Dec 21, 2021 - 20:14 UTC
Update
We identified the root cause and we are now working on the fix.
Posted Dec 21, 2021 - 19:59 UTC
Update
We identified the root cause and we are now working on the fix.
Posted Dec 21, 2021 - 19:36 UTC
Identified
We identified the root cause and we are now working on the fix.
Posted Dec 21, 2021 - 19:14 UTC
Investigating
Dashboards are currently unavailable on Pipefy. We are investigating the root cause.
Posted Dec 21, 2021 - 18:52 UTC
This incident affected: Dashboards.