Users may face Reports and filters slowness
Incident Report for Pipefy
Resolved
Reports and filters are stable again
Posted Apr 24, 2020 - 23:15 UTC
Identified
Our database for Reports and pipe filters is having a massive volume of requests. Users may have slowness to filter cards.
Posted Apr 24, 2020 - 23:01 UTC
This incident affected: Advanced Reports and Filters.