Reports are not opening for most customers
Incident Report for Pipefy
Postmortem

Root Cause

An update made to the platform was executing heavy requests repeatedly, overloading our infrastructure

Resolution

We reverted back to the last valid version of the platform and the reports are back on.

Action Plan

We applied changes to our monitoring alarms and internal step by steps

Posted Jul 27, 2022 - 15:04 UTC

Resolved
The incident has been resolved. We'll share a post motem in the next 48 hours.
Posted Jul 20, 2022 - 17:32 UTC
Monitoring
We rollback the last update and the reports are back on. We're monitoring the situation.
Posted Jul 20, 2022 - 17:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2022 - 17:15 UTC
Investigating
Reports are not opening for most customers. We're currently investigating the cause.
Posted Jul 20, 2022 - 17:10 UTC
This incident affected: Reports.