Activities is degraded
Incident Report for Pipefy
Resolved
The instability with our Activities component has been fixed and the performance of the platform has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Mar 03, 2021 - 16:13 UTC
Update
We are currently monitoring the system to ensure Activities is working as expected.
Posted Mar 03, 2021 - 15:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2021 - 14:51 UTC
Update
The Activities instability has been fixed and the performance of the platform has been restored.
We are currently monitoring the system to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Mar 03, 2021 - 14:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Mar 03, 2021 - 14:07 UTC
Identified
The technical team has identified the causes of the instabilities and is currently working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Mar 03, 2021 - 13:58 UTC
Investigating
We are currently investigating the Activities performance and working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Mar 03, 2021 - 13:45 UTC
This incident affected: Components (Activities).