We are facing issues with Webhooks, activities, and other async activities
Incident Report for Pipefy
Postmortem

Root Cause

The reindexing in our environment started several jobs, which generated a delay in the asynchronous process

Resolution

We manually fixed where the problem was.

Action Plan

Revisiting our process

Create a monitoring environment

Posted Jun 06, 2023 - 12:26 UTC

Resolved
We saw that this issue was internally in one of our environments. This incident has been resolved.
Posted May 09, 2023 - 15:17 UTC
Investigating
We are currently investigating this issue.
Posted May 09, 2023 - 15:05 UTC
This incident affected: Components (Activities, Webhooks).