Service Latency
Incident Report for Pipefy
Resolved
A fix has been implemented and Pipefy's platform is now back to it's normal operational behaviour. A Post-Mortem report will be published here as soon as possible.
Posted Sep 17, 2019 - 01:33 UTC
Update
The Engineering team continues to monitor the queue and working a way to reduce it quickier. As soon as we have more updates we will post. Just as a reminder that the platform is stable this issue is just causing a delay on filters and reports.
Posted Sep 16, 2019 - 23:38 UTC
Monitoring
The workers were scaled and the Engineering team continues to monitor the processing queue. We will update the status as soon as we have a change in the status of the queue.
Posted Sep 16, 2019 - 21:45 UTC
Identified
The issue was identified. It is directly related to a high volume on our processing (indexing) queue caused by massive batch requests. The Engineering team has already scaled-up the workers who are responsible to process that queue in order to reduce the high throughput.
Posted Sep 16, 2019 - 20:59 UTC
Investigating
We are currently investigating a latency on some of Pipefy's features like Filters and Reports.
Posted Sep 16, 2019 - 20:35 UTC
This incident affected: Components (Advanced Reports, Filters).