Some users are not able to login
Incident Report for Pipefy
Postmortem

Root Cause

A change in database permissions, intended to enhance security, inadvertently restricted some users from accessing our platform.

Resolution

Database permissions were adjusted to ensure all users would be able to access the platform

Action Plan

We will implement an automatatic routine to fuirther validate infrastructure permission changes, and create a monitoring dashboard to track these errors.

Posted Jul 02, 2024 - 18:04 UTC

Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 13:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 13:21 UTC
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 13:02 UTC
Update
We are continuing to investigate the issue.
Posted Jul 01, 2024 - 12:46 UTC
Update
We are still investigating the issue.
Posted Jul 01, 2024 - 12:36 UTC
Update
We are continuing investigating the issue
Posted Jul 01, 2024 - 12:27 UTC
Investigating
We are currently investigating the issue
Posted Jul 01, 2024 - 12:26 UTC
This incident affected: Application.