Pipefy is currently facing latency in automations, causing processing delays
Incident Report for Pipefy
Resolved
The instability has been fixed and the performance of the automations has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Feb 08, 2021 - 19:45 UTC
Monitoring
The system instability has been fixed and the performance of the automations has been restored.
We are currently monitoring the system to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Feb 08, 2021 - 19:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2021 - 18:52 UTC
Update
We’re still working towards restoring full functionality of the automations.
Posted Feb 08, 2021 - 18:32 UTC
Identified
The technical team has identified the causes of the latency/slowness and is currently working towards restoring optimal system speed as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Feb 08, 2021 - 18:03 UTC
Investigating
We are currently investigating the causes of the latency in automations and working towards restoring full performance as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Feb 08, 2021 - 17:57 UTC
This incident affected: Automation.