Dashboards are facing latency
Incident Report for Pipefy
Postmortem

Root Cause

Temporary internal authentication issue on dashboard infrastructure

Resolution

Restored authentication

Action Plan

Defined and applied a stable authentication for dashboard.

Posted Jul 28, 2022 - 15:04 UTC

Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 20:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 20:12 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2022 - 19:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2022 - 19:44 UTC
Investigating
We are currently investigating this issue.
Posted Jul 26, 2022 - 19:31 UTC
This incident affected: Dashboards.