Pipefy is currently facing slowness
Incident Report for Pipefy
Postmortem

Root Cause

During one of our regular depployments, engineering team introduced a bug that caused an issue on the database

Resolution

Engineering team performed a roll back of the change, reverting the code to a stable version

Action Plan

Engineering team improved the code review process to ensure that any merge to production will include aditional review on code performance

Posted Apr 13, 2023 - 18:54 UTC

Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 19:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 19:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2023 - 19:23 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2023 - 19:20 UTC
This incident affected: Application.