Email using pipefy`s domain are not being sent
Incident Report for Pipefy
Postmortem

Root Cause

Due to email load spike, the platform experienced degraded performance when sending emails.

Resolution

Our infrastructure was quickly resized to accommodate the spike and removed any detractors that could cause a new spike.

Action Plan

We are reviewing our current rate limit set up to better fit the platform's current usage. We are also increasing our guard rails to avoid that future spikes influence the emails' usage.

Posted Feb 15, 2024 - 20:21 UTC

Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 22:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 22:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2024 - 22:22 UTC
Investigating
Emails leaving Pipefy are not reaching their recipients. We have already identified the cause of the problem and are working on the solution.

If you are using SMTP yuor emails are being sent normally.
Posted Feb 12, 2024 - 21:52 UTC
This incident affected: Apps (Email messaging).