Signup Issues

Incident Report for Pipefy

Resolved

The fix solved the signup issues, and now the feature is working fine again.
Posted Aug 22, 2025 - 11:46 UTC

Identified

The reason for the issue was identified, and the fix was applied.
Posted Aug 22, 2025 - 11:42 UTC

Investigating

There is an issue with the new signups. Users already logged in and users that already have a login were not affected, this is affecting only new users.
Posted Aug 22, 2025 - 11:39 UTC
This incident affected: Pipefy website (Signup).