Degraded performance on Intercom Chats and Posts/Intercom Web Application due to incident on their cloud provider
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 16:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2021 - 14:08 UTC
Identified
Degraded performance on Intercom Chats and Posts/Intercom Web Application due to incident on their cloud provider.
Posted Dec 22, 2021 - 14:07 UTC
This incident affected: Intercom Chats and Posts and Intercom Intercom Web Application.