Pipefy's Reports and Importer are currently not working as expected
Incident Report for Pipefy
Resolved
The unavailability of the pipe and company reports and importer app has been fixed and the access to these features has been restored.
As soon as the preventive investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Apr 03, 2020 - 12:55 UTC
Update
We are still working on a fix for this issue. We're sorry for the inconvenience this is causing and we assure you we're working as fast as possible to implement a fix and restore full feature functionality.
Posted Apr 03, 2020 - 12:41 UTC
Identified
The technical team has identified the causes of the unavailability of these features and is currently working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Apr 03, 2020 - 12:31 UTC
Update
Pipefy’s technical team is still investigating the causes of the features outage. A final diagnosis is still to be established. We’re sorry about the inconvenience this incident has caused and we ensure we’re working with all our resources to restore normal access and isolate the causes of this incident.
Posted Apr 03, 2020 - 12:24 UTC
Investigating
We are currently investigating the features unavailability and working towards restoring the expected performance to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Apr 03, 2020 - 12:15 UTC
This incident affected: Components (Advanced Reports) and Apps (Importer).