Dashboards are currently not loading any information
Incident Report for Pipefy
Postmortem

Root Cause

The Dashboards application could not properly connect to a dependent service.

Resolution

The problem was resolved by restarting both (Dashboard application and the dependent service).

Action Plan

We are going to add extra failovers and health checks for dashboards infrastructure, we also are going to automate some failovers

Posted Jun 27, 2023 - 18:25 UTC

Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 20:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2023 - 20:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2023 - 20:32 UTC
This incident affected: Components (Dashboards).