Some users are unable to log in to the platform

Incident Report for Pipefy

Postmortem

Root Cause

The issue was caused by a misconfiguration during an upgrade preparation. This misconfiguration prevented users from logging in successfully.

Resolution

To resolve the issue, a critical configuration in the login process was corrected, ensuring users could complete their login without any problems

Action Plan

A comprehensive mapping of authentication scenarios will be developed to cover all potential redirect paths and configuration dependencies. Additionally, we will find the best time for implementing these configurations to minimize user disruption.

Posted Jul 01, 2025 - 17:36 UTC

Resolved

This incident has been resolved
Posted Jun 26, 2025 - 14:00 UTC