Dashboards are not loading data

Incident Report for Pipefy

Postmortem

Root Cause

The issue was caused by a high volume of data that led to a slowdown in our system's performance.

Resolution

The problem was resolved by restarting the system, which restored normal functionality.

Action Plan

We have implemented measures to quickly address similar issues in the future. Alerts will be refined for better detection, and development efforts are underway to enhance system performance and functionality.

Posted Oct 02, 2025 - 21:13 UTC

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 15:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2025 - 15:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 29, 2025 - 15:45 UTC

Investigating

We are currently investigating this issue.
Posted Sep 29, 2025 - 15:37 UTC
This incident affected: Features (Dashboards).