Failure in the sign-up process

Incident Report for Pipefy

Postmortem

Root Cause

The issue was likely caused by an active A/B test that altered nearby elements, affecting the expected structure of the website's code. This, combined with faulty cache management, led to inconsistent delivery of content to users, causing intermittent errors.

Resolution

The resolution involved clearing the cache and pausing the experiment. Additionally, the tool causing the issue was completely removed for the time being.

Action Plan

Currently, the team is working with technical experts to understand and correct the behavior. There is also a plan to thoroughly review the tool to prevent future conflicts.

Posted Aug 14, 2025 - 17:13 UTC

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 17:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2025 - 17:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 04, 2025 - 17:31 UTC

Investigating

We are currently investigating this issue.
Posted Aug 04, 2025 - 17:16 UTC
This incident affected: Pipefy website (Signup).