Pipefy is unstable
Incident Report for Pipefy
Postmortem

Service Degradation Post-Mortem

Date: 2020-04-01

Status: Resolved

Summary: Application was slow

Impact: Major - Pipefy users were facing slowness while accessing both the web and mobile applications.

Root Cause:

The identified root cause of this incident was an improvement being implement on our environment that caused the slowness.

Detection and resolution:

The issue was first detected by o‌ur monitoring tools.

After identifying the components that were causing the slowness, the team performed the resizing of our infrastructure responsible for components of our production environment.

Action plan: Preventive action items

1. Improve the monitoring alerts on the affected components. Due date: 04/08/2020

Posted Apr 02, 2020 - 13:41 UTC

Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 19:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2020 - 19:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2020 - 18:50 UTC
Update
We are continuing to work on a fix for this issue. Any further details about the system status will be shared as soon as available.
Posted Apr 01, 2020 - 18:27 UTC
Identified
The causes of the unavailability have been identified and we’re working towards restoring full functionality.
Posted Apr 01, 2020 - 18:15 UTC
Investigating
We are currently investigating this issue.
Posted Apr 01, 2020 - 18:04 UTC
This incident affected: Application.