Some users are currently unable to send emails ( Spam flagged)
Incident Report for Pipefy
Postmortem

Root Cause

Our Emails were being marked as Spam/being rejected by Email providers due to the degraded reputation of our domain and security checks failing

Resolution

.Contacted all allowlist companies to remove our listing .Contacted email providers to remove our listing

Action Plan

As an action plan, we disabled the links mask from our emails and future improvements to our domain shared between all organizations.

Posted Mar 27, 2023 - 15:01 UTC

Resolved
We received confirmation that our domains reputation is restabilished. We've also applied a change to expedite the replication of our domains reputation back to accepted levels and emails from our domain are no longer being marked as spam.
We have monitored the propagation of the fix and the feature is fully operational
Posted Mar 08, 2023 - 18:39 UTC
Monitoring
We received confirmation that our domains reputation is restabilished. We've also applied a change to expedite the replication of our domains reputation back to accepted levels and emails from our domain are no longer being marked as spam.
We're continuing to monitor the propagation of the fix to ensure the feature is fully operational
Posted Mar 07, 2023 - 19:38 UTC
Identified
We are still contacting every external reputation list organization to rectify our domain's reputation. This process takes time and its effect is not immediate as our domain still needs to build its reputation back to not be marked by email providers as suspicious.
We are also scanning reputation organizations that have us on the neutral status and contacting them to get ourselves in their allowlist/trust list.
While those actions take effect, we recommend that customers impacted to allowlist Pipefy in their rules and not reply to emails flagged as spam, first select "not a spam" and then create a new email thread to respond to the original email
Posted Mar 06, 2023 - 19:25 UTC
Investigating
We are in contact again with every external reputation list organization to rectify our domain's reputation. This process takes time and its effect is not immediate as our domain still needs to build its reputation back to not be marked by email providers as suspicious.
We are also scanning reputation organizations that have us on the neutral status and contacting them to get ourselves in their allowlist/trust list.
While those actions take effect, we recommend for customers impacted to allowlist Pipefy in their rules and not reply emails flagged as spam, first select "not a spam" and then create a new email thread to reply to the original email
Posted Mar 06, 2023 - 14:42 UTC
This incident affected: Apps (Email messaging).